Minggu, 17 Juni 2012

EIGRP


Topology pada Cisco Packet Tracer

 
Konfigurasi Router 1 :
--- System Configuration Dialog ---

Continue with configuration dialog? [yes/no]: no


Press RETURN to get started!



Router>enable
Router#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#int fa0/0
Router(config-if)#ip add 172.16.1.1 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#int ser2/0
Router(config-if)#ip add 172.16.3.1 255.255.255.252
Router(config-if)#clock rate 64000
Router(config-if)#no shutdown
Router(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up
exit

Router(config)#int ser 3/0
Router(config-if)#ip add 192.168.10.5 255.255.255.252
Router(config-if)#clock rate 64000
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#
%LINK-5-CHANGED: Interface Serial3/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial3/0, changed state to up
Konfigurasi Router 2 :
--- System Configuration Dialog ---

Continue with configuration dialog? [yes/no]: no


Press RETURN to get started!



Router>enable
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#int fa0/0
Router(config-if)#ip add 192.168.2.1 255.255.255.0
Router(config-if)#no shutdown

Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
exit
Router(config)#int ser 2/0
Router(config-if)#ip add 172.16.3.2 255.255.255.252
Router(config-if)#no shutdown

%LINK-5-CHANGED: Interface Serial2/0, changed state to up

Router(config-if)#exit
Router(config)#int ser3/0
Router(config-if)#ip add 192.168.10.9 255.255.255.252
Router(config-if)#clock rate 64000
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up

%LINK-5-CHANGED: Interface Serial3/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial3/0, changed state to up
Konfigurasi Router 3 :
--- System Configuration Dialog ---

Continue with configuration dialog? [yes/no]: no


Press RETURN to get started!



Router>enable
Router#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#int fa0/0
Router(config-if)#ip add 192.168.1.1 255.255.255.0
Router(config-if)#no shutdown

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

Router(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
exit
Router(config)#int ser2/0
Router(config-if)#ip add 192.168.10.6 255.255.255.252
Router(config-if)#no shutdown

Router(config-if)#
%LINK-5-CHANGED: Interface Serial2/0, changed state to up
exit
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up

Router(config)#int ser 3/0
Router(config-if)#ip add 192.168.10.10 255.255.255.252
Router(config-if)#no shutdown

%LINK-5-CHANGED: Interface Serial3/0, changed state to up

Router(config-if)#exit
Router(config)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial3/0, changed state to up
Konfigurasi EIGRP pada Router 1 :
Router(config)#router eigrp 10
Router(config-router)#network 172.16.1.0 0.0.0.255
Router(config-router)#network 172.16.3.0 0.0.0.3
Router(config-router)#network 192.168.10.4 0.0.0.3
Router(config-router)#exit
Router(config)#exit
Router#
%SYS-5-CONFIG_I: Configured from console by console
Konfigurasi EIGRP pada Router 2 :

Router(config)#router eigrp 10
Router(config-router)#network 192.168.2.0 0.0.0.255
Router(config-router)#network 172.16.3.0 0.0.0.3
Router(config-router)#
%DUAL-5-NBRCHANGE: IP-EIGRP 10: Neighbor 172.16.3.1 (Serial2/0) is up: new adjacency
Router(config-router)#network 192.168.10.8 0.0.0.3
Router(config-router)#exit
Router(config)#
%DUAL-5-NBRCHANGE: IP-EIGRP 10: Neighbor 192.168.10.10 (Serial3/0) is up: new adjacency

Konfigurasi EIGRP pada Router 3 :
Router(config)#router eigrp 10
Router(config-router)#network 192.168.1.0 0.0.0.255
Router(config-router)#network 192.168.10.4 0.0.0.3
Router(config-router)#
%DUAL-5-NBRCHANGE: IP-EIGRP 10: Neighbor 192.168.10.5 (Serial2/0) is up: new adjacency
Router(config-router)#network 192.168.10.8 0.0.0.3
Router(config-router)#
%DUAL-5-NBRCHANGE: IP-EIGRP 10: Neighbor 192.168.10.9 (Serial3/0) is up: new adjacency
Router(config-router)#exit
Router(config)#


Konfigurasi  PC1 :

IP Address     : 172.16.1.5
Subnet mask  : 255.255.255.0
Gateway        : 172.16.1.1

Konfigurasi  PC2 :

IP Address     : 192.168.2.5
Subnet mask  : 255.255.255.0
Gateway        : 192.168.2.1

Konfigurasi  PC3 :

IP Address     : 192.168.1.5
Subnet mask  : 255.255.255.0
Gateway        : 192.168.1.1

Gambar Ping PC1 ke PC2
Gambar Ping PC1 ke PC3
Gambar Ping PC3 ke PC2

Tidak ada komentar:

Poskan Komentar